Text glitch on my forum

I have a weird glitch on my forum where the text suddenly becomes bold and goes back to normal on selection (or scroll up, or some other actions).

For example, if I scroll here: Résultats de recherche pour « sports in:title order:latest » - Monocycle.info

It happens only on Chrome, not Edge nor Firefox.
It doesn’t happen on my other forum unicyclist.com or meta.
Also it doesn’t happen on every page. For example, it doesn’t happen here: Résultats de recherche pour « sports in:title #general » - Monocycle.info
And it also doesn’t happen when not in full screen apparently.

It happens in safe-mode, and also with all my Chrome extensions disabled.

Could some of you open my link and scroll the results on Chrome desktop to see if they encounter the same behavior?

That is weird :thinking:

I’ve just had a look on the community on chrome and highlighted 20 results and none of them went bold.

1 Like

I suspect an issue on my end. I’ve been having some weird and various esoteric bugs lately on my computer, but… For some reason, I can’t say for sure all the issues I can come across on my computer are related in some way. Everyone encounters weird glitches from time to time.

If you’d like more testers, could I please ask for the following?

  • Operating System
  • Chrome version
  • Pet tax (hey, can’t blame a guy for trying…)

I’ve access to Windows, macOS, and Linux devices, so I should be able to give it a go.

I really wanted to talk about a graphics driver reinstall, but with it being browser-specific… :frowning:

1 Like

Windows 10, up-to-date, Chrome up-to-date (105.0.5195.127).
And a kiss :kissing:


I’ll try to reinstall Chrome first.


A reinstall did nothing.

1 Like

On it like a car bonnet!

2 Likes

No, sorry - not able to reproduce.

Used a Gigabyte AERO 15-WA laptop with the following specs;

  • 3840 x 2160, 60Hz
  • Intel i7-9750H
  • RTX 2060
  • 16 GB of system memory
  • Trackpad, not mouse

Unfortunately, that’s the only Windows device I can get my hands on tonight (11:30pm here). I’d like to test with a real mouse - and I really can’t explain why, but with different refresh rates & monitor response times? It’s browser-specific, so… I don’t understand. My brain’s just fixated on them.

I’m particularly irrationally angry at Edge, another Chromium-based browser, not having the same issue. *scratches chin* Have you tried reproducing under a different Windows user profile?

2 Likes

This is what puzzles me. As you said yourself – I thought it could be an engine rendering bug, but there is no issue with Edge. Tried on two monitors as well.

I guess it’s more of an “external” bug from another part of my system.

I don’t think it’s related to Discourse so I suppose the topic can be closed, though I could update if I’m able to find a fix… And I have yet to encounter the bug on another website but who knows?

2 Likes

Dunno if you happen to have such an account, but I’d be curious whether you can reproduce in Twitter search results. Not sure if they allow you to search without logging in these days…

1 Like

No issue on Twitter. I also tried tweaking the ClearType Windows setting as well as changing my forum’s font, and the Windows zoom level in the display options, but it didn’t resolve the issue. Or not completely.

I can repro, same version of Chrome, Windows 10.
For me it only happens to me when Chrome is in full screen mode

And also

  • only happens in Chrome
  • the issue disappears when dev tools are opened.
  • it only happens when I scroll using my mouse, it does not happen when I scroll using cursor down key
  • I can only reproduce on your forum, not in another forum with the same font
  • it happens on your forum in safe mode as well

I would reckon it’s a browser bug.

EDIT
Found a similar bug report here 1363981 - chromium - An open-source project to help move the web forward. - Monorail
Repro https://codepen.io/AleksandrHovhannisyan/pen/oNdZxjJ

4 Likes

+1 then. :+1: Thanks for the info and your finding!

2 Likes