Turning off the FTFY repeated question mark feature


(Jason Sachs) #1

OK, it looks like Discourse reduces multiple question marks; the next bullet points show 1-5 question marks:

  • ?
  • ??
  • ???
  • ???
  • ???

Discourse has decided that more than three question marks should not be allowed.

How can I disable this “feature”?


(Joshua Rosenfeld) #2

You’re looking for the enable markdown typographer setting. It defaults to on. If you want more than 3 question marks, you’ll need to disable it.

Use basic typography rules to improve text readability of paragraphs of text, replaces © ™ etc, with symbols, reduces number of question marks and so on


(Jason Sachs) #3

Thanks, that helps! (gratuitous characters added)