Unable to upgrade via command line and web

Hi!

Today I tried upgrading to 2.9.0beta8, but after upgrading docker I got this
image
When I tried upgradifng on the command line this is all that happened

icecavern@icecavern:/var/discourse$ sudo git pull
[sudo] password for icecavern:
Already up to date.
icecavern@icecavern:/var/discourse$

How can I upgrade?

It’s also telling me that I’m up to date, but I’m not

Thanks!

You typed the first and second lines of the instructions provided. You need to also type the third one to perform the upgrade.

6 Likes

That worked, thanks!

1 Like