Uninstalling Discourse - Need Help

I had a Discourse Instance running on my vps which worked great. Now I don’t need Discourse anymore and wanted to uninstall to make space for another application I’d like to run. I tried the commands from a post here in this Forum and thought it had worked. After reopening the Domain, I saw that it hadn’t worked (Forum still accesible). Then I saw that I had used another path for Discourse, so the commands haven’t worked. Then I just went ahead and deleted the right Discourse folder. :man_facepalming:
Now I have the following Problem:
When opening my Site in Chrome I can still see my board and not the new application I installed.
When opening the site in Edge, it just gives me an Error “The Site is not accesible”.

Where did I messed up and how can I fix this?


That’s cached by your browser.

Discourse is gone. Nothing has replaced it.

You might make sure that you

docker rm app

To make sure that the docker container doesn’t restart when you reboot

That’s what I thought too at first, but I already deleted the cache.

Problem solved… :man_facepalming: :man_facepalming: :man_facepalming:
Discourse was literally installed on my other VPS then the one I was installing the new application to.
So nothing was actually deleted and I was really dumb…

Thanks for your help!


Yeah. Been there. Done that. It’s always DNS.