Weird formatting error

Hey all,

Three of my sites now exhibit a strange problem when hitting the cog and navigating to:


The following happens in Chrome 73 but not Firefox, nor Edge (which are fine):

I’ve removed all theme-ing but still it persists …

Open the Chrome developer tools, click on network tab, ensure disable cache is checked and then hold down your mouse button over the reload icon and select “Empty Cache and Hard Reload”.

Still broken? Any errors reported in red in the console?


Boom, no errors, but that fixed it, thanks!

(And :man_facepalming: you think I’d have at least tried clearing the cache before posting here, doh! I guess what was confusing about this was that it was happening across sites, so clearing the cache was not my initial instinct. But new Chrome trick learnt as a result, so not so bad!)

1 Like

Looks like a cache issue then, no problem, you’re welcome.

1 Like

Good trick, thanks Tom!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.