Customise Page Settings unresponsive on Mac OS

I have encountered some odd behavior since I upgraded to 3.2.0.beta5-dev:

I first noticed that the header and all its components are completely missing/hidden.
Then, on macOS, some parts of the forum seem to have become unresponsive.
On the customize page, most parts are unresponsive. I can’t select a theme or component, the install button doesn’t respond, etc. Only the links to the Beginners, Developer guides, and Browse community themes work.
Under Interface in my user settings, I also can’t select a theme, and there is no dropdown menu.
I also can’t re-log in to the forum, as the login button is also unresponsive. (I am logged in on another tab still). Tried Safari and Chrome.

However, on iOS with the Discourse Hub app and on Safari Mobile, everything works as it should.

I already tried another rebuild but to no avail.

Any ideas what might cause this behavior?

Hi @fidelio :wave:
Can you see any errors in the dev tools console? Does the forum behave normally in safe mode?

2 Likes

Thanks Lillian. Yes, safe mode worked and it turns out it was the Header Search Component causing the issue.

1 Like