How does one enable the "Optional personal message" when creating an invitation?

Continuing the discussion from 2.7.0.beta9: Messages with Invites, "Blank Page" Education Text, Like Webhooks, and more:

Where in configuration does one enable the optional personal message when composing an invite? I have updated to 2.7.0.beta9, and I don’t see it even for admin. I’ve searched config for “invite”, “custom”, “personal”, and “message” without finding an obvious configuration candidate.

There shouldn’t be any setting changes required, assuming you haven’t otherwise disabled invites. To add a personal message, you need to expand the invite modal via the “advanced” button (:gear:). Then you should see additional options for your invite including the message.


Once advanced options have been opened, you’ll see the optional personal message along with other configurable options. (note this screenshot is from a staff user, regular users will not see all the options)


I didn’t see the :gear: — thanks for the pointer!

I just wrote up the instructions step by step for our forum members:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.