None on tags still not translatable

Since this topic was closed, I had to start new one. Two issues are resolved, however, when you select no-tags option, there is still none shown on top - can we make this one also translatable?

Should be fixed by

7 Likes

This topic was automatically closed after 28 hours. New replies are no longer allowed.