Only ONE of my members can't post emojis from the post bar icon

As far as I’m aware this only affects a single member as no one else has mentioned it and all my normal active members seem to be using them the same as usual though I’ve now asked if anyone else has the issue.

He claims any emoji he tries to use from the dropdown menu (the smiley face) in the post toolbar, it always inserts :: and nothing else regardless of which one he tries. As far as I can see his account is totally normal and has no weird limits, it’s Trust Level 2 like a bunch of other people that use it are. I can use them fine with my admin account, my test account, and I even impersonated his account and clicked through 30 or so and every single one worked. So to me this seems like it would be something on his end, but I have absolutely no idea what I could even suggestion is doing it. If it was some sort of adblocker it would block the pictures (and unlikely all of of them) but even if it blocked all of them that wouldn’t block the word code to activate it BEFORE it becomes a picture (the :heycoolemoji: ). The button itself obviously works too.

He’s tried it over multiple days so it has nothing to do with “I was updating the site at the moment he was trying to use one and the emoji picker was down right then for some reason”. If you see in his screenshot here he hit the emoji that is selected, and then it posted it as ::

What browser does he use, and how does it behave in the incognito-mode equivalent?


I’m waiting for his reply and I’ll get back to you but it’s working fine on mobile he said so it’s something in his desktop browser for sure, and still no one else has mentioned this after I’ve asked so it’s something specific with him

I’ve tried the different skin tone options (which wouldn’t do anything on my custom emojis anyway but I thought maybe the one he had selected in his screenshot was reacting weird perhaps because it can’t do aynthing) but no matter which one I pick the code still shows up fine

Edit: Actually when I compare his screenshot with mine in the same theme, the color palate options for the emojis are different than what my options are.

His are

Whereas mine is


If he’s selecting one that “doesn’t exist”, then even though it doesn’t actually do anything to the specific emoji, could that result in just not generating the code for any? Why would he even have a different palette here?

Ok so it’s 100% a browser thing. It has been fixed now, but I’m still curious if anyone has insight.

He was using Chrome with tampermonkey+ublock origin. I can confirm it’s none of these because I also have all three installed and specifically using that browser (with combo) when I impersonated his account (I usually run Brave).

He tried it in Edge and it immediately worked, and he uses Kiwi browser on his phone which also has always worked.

He said he “changed the colors and also unistalled/reinstalled extensions” and now it works on his normal Chrome install.

So my guess is it has something to do with how he had a different emoji tone pallet (which I’m not sure how) as you see compared to mine, and by having a tone that “doesn’t exist” selected it…just think it can’t make it, so it doesn’t generate the code? This has seemingly only affected one person (or no one else cared enough to mention it) in a very specific circumstance, but I’d be interested to know…why


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.