Strange behavior for 'top default timeframe'

The setting: top page default timeframe is currently set to yearly and it’s working fine.

Changing it to quarterly:

  • Logged in user: /top shows yearly
  • Anon: /top shows since the beginning

Same for all other values. Can someone repro this?

1 Like


This is hopefully useful for you. :slightly_smiling_face:


Thanks, this helped, it does not make sense to me, but changing this to a random lower value seemed to work.

My top setting is Quarterly.
Setting the other setting to 1, made /top show daily.
Setting is to 15, made /top show quarterly.