System account login

Me too!

I would have, but I cant replicate the issue now so it will be left a mystery.

The best explanation I can provide is…

Originally I had Category #1 with Sub-Category #1 inside it.

  • Both have permissions for everyone to read/write.

Within Sub-Category #1 settings, I changed the parent to Category #2.

  • Category #2 has permissions for Custom-Group with read, staff with read/write.
  • Sub-Category #1 has no one under permissions.

When I tried to save changes I received an error saying that I cant save until I add permissions for at least one user. So instead of adding any, I went back to the home page, went to Category #2 and I couldn’t see Sub Category #1.

I also went back to Category #1 and I couldn’t find Sub-Category #1. This is where it should have been if I was unable to save the changes I would have thought.

I then used the search to find a topic within Sub-Category #1. I was able to see the topic. But when I tried to go to the Sub-Category #1 to view the other topics, I got the 404 error.

When I used safe mode, I was able to find the Sub-Category back where it was originally in Category #1.

Hopefully that helps somewhat.