User got a message that they had posted too much


(Rebekkah Abraham) #1

A user on our forum said “(wow, just got a warning message because I tried to post two messages to the forum in the one day?)”. He’s trust level one.

I assume this is a setting, not a bug. I can’t find the settings to adjust this - any idea where I should look?

Rebekkah


(Stefano Costa) #2

You can set rate limits for trust levels going to admin/site_settings/category/rate_limits on your forum, or AdministrationSettingsRate limits.


(Rebekkah Abraham) #3

Thanks! All sorted. :smiley:


(Régis Hanol) #4