Categories missing from homepage due to muting

There seems to be a problem on where not all boards are visible from the home screen.

While I cannot see the Music board, others seem to complain that they cannot see the Social board. People have been commenting on it here:

I have only noticed the problem for the last day, and am not sure if it’s configuration or a defect, but it definitely wasn’t like this a few days ago, and the change isn’t a positive one. Any ideas?

Try safe-mode

and see if the issue persists.

I can see both the social and music categories when I visit your community so the issue might be theme-related.


The same thing happened in Safe Mode


Bear with me here while we try to rule out the obvious.

The next two things you can check are the category permissions for the social and music categories and your muted categories.

Go to the respective pages for each of those categories, click here:

then go to the security tab

and make sure there’s nothing weird in your category permission settings.

If you do that for both categories and you don’t see anything weird, then try this:

  1. go to

  2. make sure that neither the music nor the social categories are muted here:


I’ve passed this information on to those who have those privileges and will get back to you.

Thanks for your help with this.

As a DiS admin I can confirm nothing seems out of place for these two categories in the security settings.

Hi Theo,

There was a recent change

where if a user mutes a category in their preferences here

then that category is also not displayed on the /categories page (which happens to be the homepage on your community)

Can you please make sure that users that have the issue on your community don’t have those categories muted?


Yes! This is what it was for me!

How strange, I don’t remember doing that, but could not say with any conviction if I had or hadn’t done it in the past.

Thanks for your help @joe, I will post on the other boards and see if this was the one problem.

1 Like

I guess this kind of vindicates this change, having “mute” be “mute ultra light only in list” kind of makes it a tiny bit harder to notice if you use the category/list page. At least this way you notice this kind of mistake real quick.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.