Embedded youtube full screen bug part deux


(James Kiesel) #1

The bug outlined here appears to have regressed:


(Jeff Atwood) #2

Let’s see:

Seems OK to me in fullscreen?


(James Kiesel) #3

That one works for me too. Does the giff’ed video have the broken behaviour for you?


(Rafael dos Santos Silva) #4

Looks like it only breaks when the scroll bar appears the topic is big enough to never be fully loaded and uses cloaking.


(Jeff Atwood) #5

Yep confirmed, has to be on a topic with more than 20 replies cc @eviltrout


#6

It is strange, on desktop it looks like it is OK.

But on mobile (Discourse app or Chrome directly) I have the same problem :


(Jeff Atwood) #7

We should ensure we have not regressed here @eviltrout.


(Robin Ward) #8

I just checked the full screen youtube is still working for me. I don’t have an android device to check on but I suspect the “fix” might have never worked on that platform?

The fix is actually quite a hack that even surprises me that it works!


(ljpp) #9

Just a comment that also the YouTube full screen issues seems to have re-surfaced on 1.7 stable. Yes I know, 1.8 is due soon and everyone should roll on beta etc.


(ljpp) #10

This issue is back or not-resolved in 1.8.1. Going full screen does not work - user is bounced back to the thread, but to a different position.

Android 7.0 w. latest Chrome.


(ljpp) #11

Whats the status of this one? We are getting complaints literally on daily basis. Is there an improvement in 1.9 branch? @codinghorror


(Jeff Atwood) #12

It turns out to be a hard problem… I suggest opening videos you want to expand, in a new tab.